Official Everybody Edits Forums

Do you think I could just leave this part blank and it'd be okay? We're just going to replace the whole thing with a header image anyway, right?

You are not logged in.

Advertisement

Hello, visitor! These forums are run off of the revenue generated from these ads. If you'd like to support us, please whitelist us or consider donating:

#1 2018-11-08 02:32:43

Sticksam
Member
From: Where?
Joined: 2017-12-28
Posts: 159

What Happened?

I think this happened when I entered the world portal. I don't know how or what causes this to happen, but I think it just happens randomly. https://wiki.everybodyedits.com/images/6/60/012_inquisitive
rZqBEVQ.png

Did this happen to other people? I'm not exactly sure why this happens.


[Insert A Slightly Better Pointless Useless Signature Here]
(I'm hardly active on the forums.)
(If you can read this, good for you.
aUDsgb9.png
I honestly just cannot understand why I still have a life at this point, and neither do you or anyone...
I can't even figure out how to describe my profile icon... XD
Wow, I got a 1 year in-game login streak. I now officially have no life.

Offline

#2 2018-11-08 03:32:26

mutantdevle
Member
From: Hell
Joined: 2015-03-31
Posts: 2,241
Website

Re: What Happened?

Did this occur when you used the world portal to leave the world (one shown in screenshot --> tutorial) or the world portal (tutorial --> one shown in screenshot) to join it?

Because if you were coming from the tutorial world into this world then it might have been caused by me changing the name of the world.


kMMA0S6.png dxGW6FY.png

Offline

#3 2018-11-08 03:44:21

Sticksam
Member
From: Where?
Joined: 2017-12-28
Posts: 159

Re: What Happened?

mutantdevle wrote:

Did this occur when you used the world portal to leave the world (one shown in screenshot --> tutorial) or the world portal (tutorial --> one shown in screenshot) to join it?

Because if you were coming from the tutorial world into this world then it might have been caused by me changing the name of the world.

I just entered the world portal from your tutorial world, and I got a EE loading screen, which then loaded both the lobby and the world at the same time. (The loading screen was the lobby one.)


[Insert A Slightly Better Pointless Useless Signature Here]
(I'm hardly active on the forums.)
(If you can read this, good for you.
aUDsgb9.png
I honestly just cannot understand why I still have a life at this point, and neither do you or anyone...
I can't even figure out how to describe my profile icon... XD
Wow, I got a 1 year in-game login streak. I now officially have no life.

Offline

#4 2018-11-08 13:00:43

2B55B5G TNG
Member
From: I don't know...
Joined: 2016-08-27
Posts: 270

Re: What Happened?

This happened to me before


image.png

Offline

#5 2018-11-08 14:19:20

mutantdevle
Member
From: Hell
Joined: 2015-03-31
Posts: 2,241
Website

Re: What Happened?

Sticksam wrote:
mutantdevle wrote:

Did this occur when you used the world portal to leave the world (one shown in screenshot --> tutorial) or the world portal (tutorial --> one shown in screenshot) to join it?

Because if you were coming from the tutorial world into this world then it might have been caused by me changing the name of the world.

I just entered the world portal from your tutorial world, and I got a EE loading screen, which then loaded both the lobby and the world at the same time. (The loading screen was the lobby one.)

In that case, it might have been because I changed the name of the world (presumably as you were loading into it). The world portal would have recognised the world ID but also would have seen that the world name does not correspond to it. Hence it might have tried to send you to the world and the lobby at the same time? I'm not too sure though because I obviously don't fully know how the code works. But this could be a lead for any of the admins if they want to look into it.


kMMA0S6.png dxGW6FY.png

Offline

Wooted by:

#6 2018-11-09 01:22:27

Sticksam
Member
From: Where?
Joined: 2017-12-28
Posts: 159

Re: What Happened?

mutantdevle wrote:

In that case, it might have been because I changed the name of the world (presumably as you were loading into it). The world portal would have recognised the world ID but also would have seen that the world name does not correspond to it. Hence it might have tried to send you to the world and the lobby at the same time? I'm not too sure though because I obviously don't fully know how the code works. But this could be a lead for any of the admins if they want to look into it.

Yeah, perhaps this could be a reason why this happened.


[Insert A Slightly Better Pointless Useless Signature Here]
(I'm hardly active on the forums.)
(If you can read this, good for you.
aUDsgb9.png
I honestly just cannot understand why I still have a life at this point, and neither do you or anyone...
I can't even figure out how to describe my profile icon... XD
Wow, I got a 1 year in-game login streak. I now officially have no life.

Offline

Sticksam1541722947731102

Board footer

Powered by FluxBB

[ Started around 1542692493.9615 - Generated in 0.026 seconds, 12 queries executed - Memory usage: 1.27 MiB (Peak: 1.38 MiB) ]