Official Everybody Edits Forums

Do you think I could just leave this part blank and it'd be okay? We're just going to replace the whole thing with a header image anyway, right?

You are not logged in.

Advertisement

Hello, visitor! These forums are run off of the revenue generated from these ads. If you'd like to support us, please whitelist us or consider donating:

#1 2019-05-05 19:18:01

Slabdrill
Formerly 12345678908642
From: canada
Joined: 2015-08-15
Posts: 3,153
Website

add a system message when you try to post a link

when posting a link it just completely stops the message from going through and it's not clear why

i've been hit by this in the past when trying to send a forum link to rocktheworld314 (solution was to post it in discord ofc, because i didn't know ee had a link filter)

this suggestion is to add a notification that says "You cannot send links in ee chat to prevent bots from spamming as easily. Please send your link to your recipient on an external site that you have their contact information on instead; remove all instances of <letter>.<letter>, <number>.<letter>, "http", "img", "www.", "://", and whatever weird trigger I probably missed in the making of this suggestion; or create your own custom client (or use a friend's!) to pass the check because MarieCalamari#7338 said it's clientside. If you need to copy your message, press up while the chat box is open. We're not sorry for the inconvenience, as if we were this filter would already have been removed and/or this notification added before this suggestion was made."

Last edited by Slabdrill (2019-05-05 19:41:46)


suddenly random sig change

Offline

Wooted by: (3)

#2 2019-05-05 19:42:36

Slabdrill
Formerly 12345678908642
From: canada
Joined: 2015-08-15
Posts: 3,153
Website

Re: add a system message when you try to post a link

edit: made the message more detailed


suddenly random sig change

Offline

#3 2019-05-05 21:25:55

TaskManager
Formerly maxi123
From: i really should update this
Joined: 2015-03-01
Posts: 7,484

Re: add a system message when you try to post a link

Slabdrill wrote:

remove all instances of <letter>.<letter>, <number>.<letter>, "http", "img", "www.", "://"

ya lets tell them how to literally bypass the filter lmao

honestly just get rid of it its **** and stupid


i8SwC8p.png
signature by HG, profile picture by bluecloud, thank!!
previous signature by drstereos

Online

TaskManager1557087955748740

Board footer

Powered by FluxBB

[ Started around 1561458660.0693 - Generated in 0.073 seconds, 10 queries executed - Memory usage: 1.26 MiB (Peak: 1.35 MiB) ]