Official Everybody Edits Forums

Do you think I could just leave this part blank and it'd be okay? We're just going to replace the whole thing with a header image anyway, right?

You are not logged in.

Advertisement

Hello, visitor! These forums are run off of the revenue generated from these ads. If you'd like to support us, please whitelist us or consider donating:

#76 2018-03-08 21:15:29

LukeM
Dev Team
From: England
Joined: 2016-06-03
Posts: 2,609
Website

Re: World disappeared? Reply here

Zoey2070 wrote:

wait wait wait wait WAIT

how did you get the "share level" popup thing, I have never seen that before

To open the share menu you click on the button next to go to lobby, to copy to clipboard either the whole link or just the ID you can ctrl or shift click respectively

Offline

Wooted by: (4)

#77 2018-03-08 22:53:34

BuzzerBee
Forum Admin
From: Texas, U.S.A.
Joined: 2015-02-15
Posts: 3,934
Website

Re: World disappeared? Reply here

Merged AndroidLayger's topic here


TdQRyz3.png

?type=online&name=BuzzerBee     ?type=location&name=BuzzerBee     ?type=lastlogin&name=BuzzerBee
thx lrussell https://wiki.everybodyedits.com/images/5/5d/135_bee

Offline

#78 2018-03-13 10:45:10

TheEpicCowOfLife
Brand New Member
Joined: 2018-03-13
Posts: 3

Re: World disappeared? Reply here

Hey, I (TheEpicCowOfLife) is missing quite a number of worlds, I'm missing at least 2 massive and great worlds. I am not sure if there are any more worlds, I need to check the shop.

Thanks =P

Offline

#79 2018-08-27 19:33:02

Awesome Algoodo
Member
Joined: 2018-08-14
Posts: 24

Re: World disappeared? Reply here

When I load EE, there is just a black screen. Xenonetix pls fix this.

Offline

#80 2018-08-27 21:30:57

LukeM
Dev Team
From: England
Joined: 2016-06-03
Posts: 2,609
Website

Re: World disappeared? Reply here

Awesome Algoodo wrote:

When I load EE, there is just a black screen. Xenonetix pls fix this.

Is it black right from the start or does it go black somewhere in the loading process? If from the start, do you have flash installed / updated?

Offline

#81 2018-08-28 05:16:08

ILikeTofuuJoe
Member
From: Obvervable Universe
Joined: 2018-06-04
Posts: 1,506
Website

Re: World disappeared? Reply here

Awesome Algoodo wrote:

When I load EE, there is just a black screen. Xenonetix pls fix this.

BE PATIENT it usually takes 2 minutes for EE to load on my computer


https://wiki.everybodyedits.com/images/8/8f/117_cat ~meow~ https://wiki.everybodyedits.com/images/8/8f/117_cat
Posting Goal: 2000
#Joe Griffin
Signature
Thanks HG for the signature and avatar!!!

Offline

ILikeTofuuJoe1535429768721988

Board footer

Powered by FluxBB

[ Started around 1547924292.0496 - Generated in 0.023 seconds, 12 queries executed - Memory usage: 1.29 MiB (Peak: 1.41 MiB) ]